Unable to resolve host
-
Resolved
DNS records have been re-signed with the correct signature
-
Identified
The DNSSEC signature is incorrect
-
Investigating
There seems to be an issue with the DNSSEC setup of the domain name